Цитата Сообщение от rawnblade Посмотреть сообщение
А не подскажете, с чем связана ошибка доступак к серверу обновлений (2.8) именно через лаунчер - через гейм-центр все ок, но хотелось бы лаунчером обойтись...
Полагаю, что ваш провайдер блокирует доступ к patch.allods.ru.
{офф}: По ряду политических причин.

Попробуйте воспользоваться VPN.